Technische Vorraussetzungen

Aus Shophelfer Wiki
Wechseln zu: Navigation, Suche

Mindestvoraussetzungen

AKTUELL

  • PHP ab 5.6.x bis 7.1.x
  • MySQL ab 5.0.0 oder höher, auf Kollation utf8_general_ci
  • GDlib mit gif Support

EMPFOHLEN:

  • Für Paypal Plus muss der Server TLS v1.2 unterstützen und Sie benötigen ein SSL Zertifikat (kein Proxy)


Frühere Versionen

  • Shophelfer Versionen 1.2 bis 1.9.4: PHP 5.4 bis 5.6.99
  • bis Shophelfer 1.3: Funktion fsockopen()
  • bis Shophelfer 1.3: cURL library
  • bis Shophelfer 1.2: MySQL ab 5.0.0 oder höher, Kollation latin-1.
  • Shophelfer Versionen 1.0 bis 1.1.2: PHP ab 5.x bis PHP 5.4.99